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1.0 Introduction 

There are several reports available to districts and schools to assist in determining a student’s 
progress toward graduation.  

Each student in BC must be assigned a Program of Study by grade 10.   

2.0 Program of Study                                                                                                  

2.1 What is a Program of Study? 

To earn a diploma for graduation in BC, a student must earn a specific number of course 
credits, that in turn meet specific requirements, established by the Ministry.   
 

• Students must be assigned a Program of Study on or before grade 10. 

• Students are generally assigned only one Program of Study but if they have more 
than one assigned, there must be one that is marked as “Is Primary?”. 

• Specific courses are set up in MyEducation BC to meet each requirement in a 
program of study (determined by the Ministry) 

o Courses are determined to meet a requirement when there is a final mark 
and credits are earned. 

• When all requirements for a Program of Study are met (course credits earned for 
each requirement), a student is eligible to receive the appropriate diploma or 
certificate. 

o A Dogwood diploma for graduation 

o A French Immersion/Francophone Dual Dogwood diploma for graduation 

o An Adult Dogwood for the BC Adult Graduation Diploma Program 

o An Evergreen certificate for a School Completion Certificate Program 
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2.1.1 Programs of Study  

Programs of Study assigned to a student captures and tracks progress toward completion of the 
program through course credits that meet the requirements of the program. 

When the student completes all requirements for the assigned Program of Study, they will be 
awarded: 

▪ A diploma for graduation, or 

▪ Certificate of completion.   

Every BC student in grade 10-12 must be assigned a Program of Study 

▪ Hint: if you receive an error running a Grad report, check to ensure there is a Primary 
Program of Study assigned. 

▪ If a student is assigned more than one Program of Study, one must be the PRIMARY. 

Programs of Study do not automatically populate in MyEducation BC, they are required for 
TRAX and the Graduation Reports. This field can be populated as part of the registration 
process. 

2.1.1.1 2023 New Programs of Study 

 

 

 

Graduation Program Program of Study Diploma 

2004- Graduation Program Not used anymore  

2018 – Graduation Program Not the current program of study for new 
students. 

Does not include the Indigenous 
requirement. 
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Graduation Program Program of Study Diploma 

2023 – Cornouiller Diploma The 2023 Diplôme de fin d’études 
secondaires en Colombie-Britannique 
program for students enrolled in 
Programme francophone. 

BC Dogwood Diploma – 
Francophone Program 

2023 – Dogwood and 
Cornouiller Diploma 

Students enrolled in Programme 
francophone on the 2023 Diplôme de fin 
d''études secondaires en Colombie-
Britannique program (Cornoullier), who are 
also working towards the B.C. Certificate of 
Graduation (Dogwood Diploma). 

BC Dogwood Diploma 

2023-EN Graduation Program - 
English 

The B.C. Certificate of Graduation or 
"Dogwood Diploma" program. 

BC Dogwood Diploma 

2023 – FI French Immersion 
Grad Program 

French Immersion students on the 2023 
B.C. Graduation program who are also 
working towards a Diplôme de fin d''études 
secondaires en Colombie-Britannique 
(French Immersion). 

BC Dual Dogwood Diploma 

Adult Graduation Program The B.C. Adult Graduation Diploma 
program, also known as the “Adult 
Dogwood”. 

B.C Adult Dogwood Diploma  

School Completion Certificate 
Program 

SCCP is only for students with Inclusive 
Education designations on Form 1701, with 
a current IEP, who are not able to meet the 
graduation program requirements. A record 
of informed consent by Parent/Guardian is 
required. The School Completion 
Certificate Program recognizes the 
accomplishments of students on an 
Individual Education Plan who have met 
the goals of their education program. It is 
not a graduation credential. 

Evergreen Certificate 
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2.1.1.3 Assigning a New Program of Study to Multiple Students 

School View > Student top tab > Options > Program of Study Creator – Primary 

This procedure will assign a primary Program of Study to students who do not have a Program 
of Study. 

 

 

 
  

Note: This procedure will not over-write an existing Program of Study assigned to a student. 
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2.1.1.4 Assigning a New Program of Study to an Individual Student 

School View > Student top tab > Transcript side tab > Programs of Study sub-side tab > 
Options > Add 
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2.1.1.5 Locating Students in a Specific Program of Study Using Filter  

School View > Student top tab > Filter > Programs of Study= ? 

 

For a list of students in a particular program of study, use the “Program of Study = ?” filter and 
in the pop-up choose the appropriate  Program of Study and who the search is based on. 

2.1.1.6 Locating Students with NO Program of Study using Filter 

School View > Student top tab > Filter > No Program of Study 
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2.1.1.7 Mass Updating a Program of Study for Multiple Students 

School View > Global top tab > Favorite side tab > Graduation Student Program > 
Options > Mass Update or Modify List 

From the Global top tab, the Program of Study is both Mass Updateable and List Updateable. 

 

 

 

 

 

 

 

  

Note: This process will over-write any existing Program of Study assigned to students. 

 

Remember to use Options > Show Selected before using Options > Mass Update 
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3.0 Graduation Requirements, Course Requirements 

Courses are added to a student schedule.  Courses are set up to meet requirements a student 
must meet to graduate with a diploma or certificate.  Each Program of Study has its own set of 
graduation requirements a student must meet to receive the diploma or certificate from the 
Ministry when they leave grade 12. 

 

Students must meet different requirements to receive a diploma in English vs French. 

3.1.1 2023-EN Graduation Program - English 

Requirement or Diploma Category Credits required 
(80 total) 

LA0 – Language Arts 10 4 

LA1 – Language Arts 11 4 

LA2 – Language Arts 12 4 

AST – Applied Design, Skills & Tech 4 

CLC – Career Life Connections 4 

CLE – Career Life Ed 4 

IND – Indigenous Grad Requirement 4 

MA0 – Mathematics 10 4 

MA1 – Mathematics 11 or 12 4 

PH0 – Physical & Health Ed 10 4 

SC0 – Science 10 4 

SC1 – Science 11 or 12 4 

SS0 – Social Studies 10 4 

SS1 – Social Studies 11 or 12 4 

NDC – Elective 28 

NMA10 – Numeracy 10 Assessment No credits 

LTA10 – Literacy 10 Assessment No credits 

LTA12 – Literacy 12 Assessment No credits 

 

3.1.2 2023- FI French Immersion  

Requirement or Diploma Category Credits required 
(80 total) 

LA0 – Language Arts 10 4 

LA1 – Language Arts 11 4 

LA2 – Language Arts 12 4 

AST – Applied Design, Skills & Tech 4 
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Requirement or Diploma Category Credits required 
(80 total) 

CLC – Career Life Connections 4 

CLE – Career Life Ed 4 

IND – Indigenous Grad Requirement 4 * 

MA0 – Mathematics 10 4 

MA1 – Mathematics 11 or 12 4 

PH0 – Physical & Health Ed 10 4 

SC0 – Science 10 4 

SC1 – Science 11 or 12 4 

SS0 – Social Studies 10 4 

SS1 – Social Studies 11 or 12 4 

NDC – Elective 28 

NMA10 – Numeracy 10 Assessment No credits 

LTA10 – Literacy 10 Assessment No credits 

LTA12 – Literacy 12 Assessment No credits 

FLA - 2 Evaluation de litteratie 12 No credits 

FL0 - Français langue immersion 10 4 * 

FL1 -  Français langue immersion 11 4 * 

FL2 -  Français langue immersion 12 4 * 

MER – Multilingual Equivalencies 12 * 

* - included in the total number of 80 required to graduate with the French 
Immersion Program  

3.1.3 2023 – Dogwood and Cornouiller Diploma 

Requirement or Diploma Category Credits required 
(80 total) 

LA0 – Language Arts 10 4 

LA1 – Language Arts 11 4 

LA2 – Language Arts 12 4 

AST – Applied Design, Skills & Tech 4 

CLC – Career Life Connections 4 

CLE – Career Life Ed 4 

IND – Indigenous Grad Requirement 4 

MA0 – Mathematics 10 4 

MA1 – Mathematics 11 or 12 4 

PH0 – Physical & Health Ed 10 4 

SC0 – Science 10 4 

SC1 – Science 11 or 12 4 

javascript:doNamedPopup('blobEdit.do?readOnly=true&propertyAsString=grqDescription&oid=grqX000filaFL0&auth=hTTpLtPSSLfGrzUQuS1/xVataDs=%27,%27800%27,%27650%27,%20%27blobEdit%27,%20%27%27)
javascript:doNamedPopup('blobEdit.do?readOnly=true&propertyAsString=grqDescription&oid=grqX000filaFL0&auth=hTTpLtPSSLfGrzUQuS1/xVataDs=%27,%27800%27,%27650%27,%20%27blobEdit%27,%20%27%27)
javascript:doNamedPopup('blobEdit.do?readOnly=true&propertyAsString=grqDescription&oid=grqX000filaFL0&auth=hTTpLtPSSLfGrzUQuS1/xVataDs=%27,%27800%27,%27650%27,%20%27blobEdit%27,%20%27%27)
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Requirement or Diploma Category Credits required 
(80 total) 

SS0 – Social Studies 10 4 

SS1 – Social Studies 11 or 12 4 

NDC – Elective 28 

FNA0-P - Évaluation de numératie 10 No credits 

LTA10 – Literacy 10 Assessment No credits 

LTA12 – Literacy 12 Assessment No credits 

FLA – 0P Evaluation de litteratie 12 No credits 

FLA – 2P Evaluation de litteratie 12 No credits 

FL0 – P  Français langue première 10 4 * 

FL1 – P  Français langue première 10 4 * 

FL2 – P  Français langue première 10 4 * 

MER – Multilingual Equivalencies 12 * 

3.1.4 2023 – Cornouiller Diploma 

Requirement or Diploma Category Credits required 

AST – Applied Design, Skills & Tech 4 

CLC – Career Life Connections 4 

CLE – Career Life Ed 4 

IND – Indigenous Grad Requirement 4 

MA0 – Mathematics 10 4 

MA1 – Mathematics 11 or 12 4 

PH0 – Physical & Health Ed 10 4 

SC0 – Science 10 4 

SC1 – Science 11 or 12 4 

SS0 – Social Studies 10 4 

SS1 – Social Studies 11 or 12 4 

NDC – Elective 28 

FNA0-P - Évaluation de numératie 10 No credits 

FLA – 0P Evaluation de litteratie 12 No credits 

FLA – 2P Evaluation de litteratie 12 No credits 

FL0 – P  Français langue première 10 4 * 

FL1 – P  Français langue première 10 4 * 

FL2 – P  Français langue première 10 4 * 

MER – Multilingual Equivalencies 12 * 

* - included in the total number of 80 required to graduate with the 
Cournouiller Program 
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5.0 Provincial Assessments 

Please refer to documentation: 

• Assessment Entry guide (MyEducationBC.Info) 

• Graduation Assessments guide (MyEducationBC.Info) 

• Enterprise and District Assessments Guide (L1 Information Station) 

 

6.0 YOG (Year of Graduation) 

Please refer to documentation: 

• Enrollment and Demographics Guide (MyEducationBC. Info) 
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7.0 BC Specific versus Core Follett Graduation Reports  

Aspen Core Graduation Progress and Graduation Summary reports are not designed to work 
with the complexities of the 2023 BC Graduation Program and Sub Programs in 
MYEducationBC. 

Fujitsu is in discussions with Follett to determine if BC Custom versions of these reports are a 
potential future enhancement. 

Workaround:  Use the BC custom Diploma Verification Report (DVR) and School Transcript 
reports to determine the student progress to graduation.  Piece of the progression in delivering 
new 2023 Reporting Order 

7.1.1 Graduation Progress Report – Core Follett 

This is a core report and scopes to all students.  Run the Graduation Progress report to view a 
list of students and their status in completing graduation requirements: 

Will list requirements nested into Sub Programs using Program of Studies and Requirements on 
the Report Parameter Screen. 

School View>Student Top Tab>Reports>Grad Reports>Graduation Progress 
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7.2 Graduation Reports 

Report Program of Study BC Specific or Core 
Follett 

Key Points 

Diploma Verification Report 
(DVR) 

2023 Reporting Order BC Specific Internal Report 
intended for use by 
Admin and 
counsellors 

Graduation Status Update 
Report 

2023 Reporting Order BC Specific Target audience – 
parents, students and 
guardians 

School Transcript 2023 Reporting Order BC Specific Target audience is 
post secondary 

Not Meeting Requirements 2023 Reporting Order BC Specific Run for Grade 12 
students only 

Not Meeting Requirements 
by Counsellor 

2023 Reporting Order 

 

BC Specific Run for Grade 12 
students only 

Graduation Progress  Core Follett This is a core report 
and scopes to all 
students.  To run the 
report and have it 
scope to students in a 
specific program use 
the "Filter = Program 
of Study =" and then 
run the report on 
current selection. 

Graduation Progress Chart  Core Follett  

Graduation Progress 
Report 

 Core Follett  

Diploma Information  Core Follett  

Student Transcript Sheet  Core Follett  

7.3 Side Tabs 

7.3.1 Graduation Summary Screen 

Student top tab >Transcript side tab > Graduation Summary Screen – does not work with the 
complexities of the 2023 reporting order – requires sub-programs of study. 

7.3.2 Graduation History 

Schedule top tab > Graduation side tab > Graduation History – does not work with the 
complexities of the 2023 reporting order – requires sub-programs of study. 
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8.0 Diploma Verification Report (DVR) 

The purpose of the DVR is to provide districts and schools the ability to assess the student’s 
accomplishments towards meeting their graduation requirements of their primary program of 
study. 

• a summary of a student’s progress towards graduation or toward meeting the 

requirements outlined in the assigned primary Program of Study.  

• can be run at both the School and District levels to ensure that students have the proper 

credits required to meet the primary Program of Study assigned to them for graduation.  

Note: When running the report, ensure you have only the student(s) selected that you want to 
run the report for.   

Courses with failing Interim or Final Marks will display on the Diploma Verification Report. The 
report is intended for student, school or counsellor purposes. 

 

District View 

• Student top tab > Reports > Grad Reports > Diploma Verification 

School View 

• Student top tab > Reports > Grad Reports > Diploma Verification 

• Details side tab > Reports > Grad Reports > Diploma Verification 

• Transcript side tab > Reports > Grad Reports > Diploma Verification 

• Graduation Summary side tab > Reports > Grad Reports > Diploma Verification 

School View > Grades top tab > Transcripts side tab > Reports > Grad Reports > Diploma 
Verification 

 

Option to add “print double sided” when printing DVRs. When choosing this option an additional 
blank page is added to odd numbered page. A blank page is printed at the end of the report in 
order to ensure that the next student’s first page appears on a new page when printing DVRs in 
batches. 
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Graduation Reports v1.6 Page 19 

The DVR is separated into 3 Sections. 
                                                                                                                                                                                                                                                                                                                                                                                                                                                             
Section 1:  Displays the requirement that needs to be met for the Program of Study assigned to 
the student. 
 
The DVR below was run for a student that has been assigned the 2023 – Graduation Program. 
The boxes checked indicate the student has met the requirement and earned the credits beside 
the requirement in the list. 
 

 

Requirements for graduation: 

• A box is completed and marked with an “X”  if: 

o All course(s) or assessment(s) have been completed to meet the requirement  

▪ a final mark and credits have been assigned to the course(s) meeting the 

requirement 

▪ a Provincial assessment has a final mark  

• A box is marked with an “\” if: 

o A course that meets the requirement is in progress or is on the student’s 

schedule. 

o A course that meets the requirement is in progress with a passing mark or NO 

mark. (potential credits will be displayed in Section 2). 

o If the course is scheduled or In Progress with a failing interim or final mark, the 

requirement will NOT be met on the DVR. 

The DVR also displays Numeracy Assessment (NMA) and Literacy Assessment (LTA) 
requirements: 

Special Case: 

• A or E - a student doesn't have to complete the assessment so the requirement will be 

checked as having been met on the DVR 

• Q - Disqualified - requirement not met 

• X - Incomplete - requirement not met 

The special case is considered first and then a proficiency mark of "blank, 0, 1, 2, 3, 4" 
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• 0 is the only failing result 

• blank is considered success 

 

Section 2: displays: 

 

Section 3: Graduation Assessments 
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9.0 School Transcript – BC Specific 

A School Transcript is an official listing of your secondary school (high school) marks and 
credits received specific to a British Columbia Graduation Program. 

 

Student Top Tab > Grad Reports > School Transcript 

School Transcript report fields support BC Sans font. 

School Transcript report displays enhanced (ASCI) characters correctly in all supported fields. 

 

Courses with failing Interim or Final Marks will NOT display on the School Transcript. 

The School Transcript is basically to display student achievement for Post Secondary purposes. 
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Back page of School Transcript. 
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9.1 Transcripts - Not BC Specific 

Aspen transcript reports are not designed to work with the complexities of the 2023 BC 
Graduation Program and Sub Programs.   

Student top tab > Reports > Other Jurisdiction > Student Transcript Sheet or Official Student 
Transcript 

OR 

In Student Record > Transcript Side Tab > Reports > Other Jurisdiction > Official School 
Transcript of Student Transcript Sheet 

 

Student Transcript Sheet - not BC Specific 
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10.0 Graduation Status Update Report 

This report is for parents, guardians, and students.  

• It is intended to aid schools in communication with parents, guardians, and students.  

• Summarizes student progress towards graduation for all graduation programs shown 
below. 

• Does not replace the Diploma Verification Report or the School Transcript. 

It is not intended to display credits earned or marks assigned but to identify: 

• What requirements have been completed by the student  

• What requirements are in progress by the student 

• What requirements have yet to be completed by the student 

• What Provincial Assessments have been completed by or have been scheduled  for the 
student 

Will accurately reflect a snapshot of progress based on the requirements for the Program of 
Study assigned to the student. 

NOTE: For details on marks, credits, etc., refer to the DVR, School Transcript and other 
graduation reports. 

Schools can print/publish updates summarizing student progress towards graduation for all 
current graduation programs. 

 

10.1 Programs of Study and the Graduation Status Report 

The report works with the following Programs of Study.  The Program of Study is the 
foundational piece behind the Graduation Status Update report. 

The report reflects student’s progress against the requirements for the assigned Program of 
Study.  Assigning the appropriate Program of Study to a student will be critical to have the 
report reflect correct and current information 
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10.2 Navigation 

This is a student centric report and shows school information for the school running the report. 
You can navigate to the report in a couple of locations: 

School View > Student top tab > Reports > Grad Reports > Graduation Status Update 

School View > Student top tab > Transcript side tab > Reports>Grad Reports > 
Graduation Status Update 

There is the ability to print in English or French using the user specific parameters and the 
transcript definition you are using. 

10.3 Section 1 – Graduation Program 

 

Diploma or certificate program assigned: 

• Based on Program of Study 

• Includes the description provided by the Ministry 
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10.4 Section 2 – Requirements and Assessments 

 

• Requirements – not credits 

• Reflects how many “credits” are required so a 2 credit course scheduled, complete or in 

progress will not show the requirement as complete until the additional 2 credits are 

earned toward the requirement. 

• lists graduation requirements that are: 

o complete (student has a passing final mark in a course that meets the 

requirement) 

o in progress (student is scheduled in a course section of a course that meets the 

requirement) 

If a course is scheduled or In Progress with a passing mark or NO mark, 

the requirement will display as In Progress 

▪ If the course is scheduled or In Progress with a failing interim or final 

mark, the requirement will NOT display as In Progress 

o not started yet (all remaining graduation requirements that the student hasn’t met 

and is not scheduled in a course section) 

• Each report lists all the graduation assessments required for the assigned program of 

study, and which ones are met (the student has a mark for the assessment) 

o If a Provincial assessment has been scheduled ( date assigned) but no mark has 

been assigned, a “\” is displayed 

o If a Provincial assessment has been completed with a  final mark, an “X” is 

displayed.  
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• Report gives a credit count (count credits for courses with a passing final mark that 

currently count to meet a required subject area or elective subject) 

• Does not list specific courses, course marks, or course dates. Instead, it is only listing 

the state of requirement completion. 

 

Reading the Grad Status Update: 
 
This report does NOT read the same as the DVR.  Requirements are not moved to the 
Completed section until ALL course credits have been met to satisfy the requirement.  The 
example illustrated below indicates that the student has completed or is in progress to complete 
20 course credits out of 28 course credits required to meet the NDC or Elective 
requirement.  The Elective requirement will not move to the Requirements currently enrolled or 
currently in progress or the Completed Requirements section of the report until all 28 course 
credits are in progress or have been acquired.  
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10.5 Print or Publish 

10.5.1 Sorting and Printing Order 

Schools can print/publish updates summarizing student progress towards graduation for all 
current graduation programs. 

 

 

10.5.2 Sort Students by:  Name, Homeroom, Teacher, Grade Level, Pupil# by 
selecting one from list. 

Schools can print/publish updates summarizing student progress towards graduation for all 
current graduation programs. 

NOTE: Even though Homeroom, Teacher and Pupil # do not display on the Graduation Status 
Update report, the report will sort based on the selection and print the report based on the sort 
order.  
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Dogwood diploma 
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Evergreen diploma 

 

 
 


