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1.0 Introduction 

End of Year Rollover has two parts that perform the following actions: 

Graduate Seniors runs first:  

• Graduates Active and Active no Primary students with a YOG in the current year and the 
‘to be graduated’ indicator a status of Graduate and a withdrawal code of “Graduated - 
Dogwood”. 

o These students will still have a grade of 12. 

End of Year Rollover runs next on students with an enrollment status of Active and Active No 
Primary: 

• Students registered with a Pre-Reg status become Active. 

• Moves students to their next school, creating a withdraw record for their current school 
and an entry record for the new school. 

• Increases the YOG by +1 for students with the indicator ‘RetainGrade’ so they remain in 
the same grade for the new school year. 

• Withdraws students with the indicator Withdraw checked 

• Assigns a new grade level based on YOG 

• Ends or extends student secondary school associations (cross-enrollments), depending 
on the end date of the secondary school association. 

• Ends Former school associations. Schools will no longer have access to students 
withdrawn from their schools in the previous year.   

• Populates the student Homeroom with the Next Homeroom field if entered  

• Deletes expired Journal and Conduct Incidents 

• Updates PSR Grade in the Student Membership Record for students Withdrawn, 
Enrolled or Retained (RetainGrade) by the EOYR process 
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2.0 Student Movement 

2.1 Returning Students  

Students who do not have a next school value will remain in the school, unless their Withdraw at 
EOY box has been checked.   It is, however, recommended that schools assign a next school 
value if they know where the student is going to be in the new school year. 

Assigning a next school value to these students facilitates the following: 

• Makes the student available in the build view for next year scheduling 

• New school can see designated students that are coming to their school 

• Causes students to display in the Next Year Students filter for determining 

enrollment numbers 

2.2 Archived Students 

Students that are inactive (withdrawn) for more than four years and that are over six years of 
age are eligible for archive.  The annual archive process moves eligible student records from 
Production into the Archive environment.  The student may be retrieved from the Archive 
environment and returned to Production through an overnight process similar to the PEN 
request. 

2.2.1 Using the District Level filter “Next School AND Withdraw” and Archived 
records brought back. 

Filter to use for checking data on records brought back from archive and checking that only one 
of check boxes is marked.  Current functionality does not allow multiple flags on new records. 

• District View>Student Top Tab>Filter= Next School AND Withdraw>Field Set= 

Pretransition 

• Withdraw:  Checking this box indicates that the student is to be withdrawn and is not 

transferring to an active MyEducation BC school through the EOYR process.  Checking 

this box is not used for students who have a Next School value or for students with a 

current year YOG and set ‘to be graduated’.   

o Note:  Students cannot have the withdraw flag checked and a Next School value 

entered. 

• NextSkl > Name:  This field is populated for students transferring to another primary 

school for the next school year.  Designed to show a short list of the District’s schools 

not the schools outside of the province.  To “Next School” a student for a school outside 

of the district, assign in the Student’s record as the Next School picklist there shows 

every school in MyEducation BC.  Next School can also be populated for students who 

are staying in the school in order for them to appear in the next year student filters and 

the build view for scheduling.  

o Note: Students cannot have a Next School name and the Withdraw flag checked. 
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2.3 Using the EOYR – Student Transitions Field Set 

The EOYR – Student Transitions Field Set can be found in District and School View>Student 
Top Tab 

Important Reminders:   

➢ Values in the EOYR – Student Transition field set are static and carry forward year 

after year.  The values must be validated for accuracy for the coming End of Year 

Rollover.  Schools/Districts may choose to mass update or delete the information 

prior to starting the Pre-Transition process.  

➢ Mass Update and Modify List functions can only be performed on Primary Active 

students. Set the filter to Primary Active Students if you intend to use these 

functions.  

➢ Pre EOYR settings on Student records are available in SDTEST after the EOYR and 

can be exported using the Pre-Transition Field set by schools and districts if they 

would like to retain the information. 

1. In the School view, select the Student top tab.  

2. Click the  icon and select the EOYR – Student Transitions field set. 

3. At this point, you have the ability to select individual students or query groups of 

students and use Options > Mass Update or Options > Modify List.   If you are using 

mass update, ensure that you have the correct students selected for update.  Current 

year values in this field set include: Grade and GrSubLvl, EnrStatus, School>Name, 

and Homeroom 

a. EOYR Transitions:   

• Select ONE of the options: 

• Blank (Most common) 

o the student will transition normally to next grade, next 

school, next year, next homeroom.  

• Graduate (Graduate at EOYR) 

o indicates student is graduating at the end of the current 

school year 

o grade 12 students only 

• Withdraw (Withdraw at EOYR) 

o indicates the student is not continuing in a MyEdBC school 

next school year 

o NO next school can be selected 

• Retain (Retain in Grade at EOYR) 

o student will remain in the same grade for the next school 

year 

o YOG will increase by 1 through EOYR process 

b. NextSkl > Name:  This field is populated for students transferring to another 

primary school for the next school year.  Designed to show a short list of the 

District’s schools not the schools outside of the province.  To “Next School” a 

student for a school outside of the district, assign in the Student’s record as the 
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Next School picklist there shows every school in MyEducation BC.  Next School 

can also be populated for students who are staying in the school in order for 

them to appear in the next year student filters and the build view for scheduling. 

Students cannot have a Next School name and the Withdraw flag checked. 

• The EOYR process will create a withdraw record from the current school 

and an enrollment record to the new school.   

• A new withdrawal and entry record will not be created for students with a 

next year value that are returning to their current school.  

c. Academic Track: This field is used with online student course requests for next 

year.  Contact the person managing online course requests in your school to 

determine who should be updating the field.   

d. NextHomeroom:  This field can be used for organizing students into homerooms 

for next year.  If this field is populated, the new homeroom will be assigned to the 

student as a part of the EOYR process.   

e. Dip/SCCP Date:  This field can be populated for Grade 12 students who are 

graduating or students completing their Evergreen Certificate.  This date is not 

used by EOYR, it prints on the PSR card Graduation Requirements Met field. 

f. Pre-transition Withdrawal Code: Select an appropriate Pre-transition 

Withdrawal Code for students leaving your school (Pre-transition, Graduate, or 

Withdrawal). 

If left blank, the following defaults apply: 

• Normal transition: 

• To Next School 

• Graduate: 

•  Graduated - Dogwood 

• Withdrawal: 

• Discontinued Schooling 
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2.4 Graduating Students 

There are three requirements for a student to be part of the Graduating Seniors process at 
EOYR:  

1. Current year YOG 

2. Status of Active or Active no Primary 

3. “EOYR Transitions” set to “Graduate” 

All students with a YOG in the current year, with an Active or Active No Primary status, and the 
‘to be graduated’ indicator checked will have their status changed to Graduate with the withdraw 
code of Graduated - Dogwood.  The status of Graduate is a Withdrawn status and functions the 
same way.  The Withdraw code can be overridden by populating the Pre-transition Withdrawal 
code field, for example Completion – Evergreen may be used for students on the SCCP 
program of study.   

The Graduate Seniors process does the following: 

• Creates a withdrawal (W) enrollment record for the affected students’ current school. 

• Updates the students’ withdraw code to “Graduated-Dogwood”. 

• Only updates Active and Active No Primary students with a YOG in the current year. 

• Disables related user accounts. 

Graduated students remain in the same primary school after EOYR in a Withdrawn state (the 
same as withdrawn students) with the status of Graduated and a Graduated-Dogwood code.  
No former school association is created for these students.   Next school values are removed 
for Graduating Students. 

Use the EOYR – Student Transitions field set to set the appropriate values for Grade 12 
students: 

1. Using The Advanced filter function  select the graduating students, either by 

setting the YOG to the current school year or by selecting Grade Level = 12 

2. Use Options > Mass Update or Options > Modify List to assign appropriate values to 

Grade 12 students.  If you are using Mass Update, ensure that the intention is to update 

all the records in the list before proceeding.  

a. NextSkl > Name:  Only populate for a grade 12 student who is moving to 

another primary school next year.   

b. NextHomeroom:  Not applicable to grade 12 students who are graduating. 

c. Dip/SCCP Date:  This field can be populated for Grade 12 students who are 

graduating or students completing their Evergreen Certification.  This date prints 

on the PSR card for Graduation Requirements Met. There may be students in the 

list who already have a date populated and have returned to take additional 

courses.  If the mass update function is being used, click on the Diploma Granted 

Date header twice to sort any populated fields to the top.  These records can 

then be omitted from any mass update using Options > Omit Selected.  

d. EOYR Transition: Set all Grade 12 students who will be graduating to 

Graduate. Only students in Grade 12 can have this value set, a validation error 

will appear if Graduate is set for students who are not in Grade 12. If a Grade 12 

student will not be graduating, do not set this student to Graduate.  
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2.5 Students Transferring Schools 

EOYR performs the following actions for students moving to a new school: 

• Creates a withdrawal (W) enrollment record for students’ current school. 

• Creates an entry (E) enrollment record for the students' next school, or current school if 

they are remaining in the same school in a different grade level. 

Note: The Next School value will remain after EOYR.  It is suggested these values be cleared 
out as a post-EOYR/School Startup activity. 

2.5.1 Assigning Next Year Homerooms 

Receiving schools can assign homerooms to students coming to their school Next Year.  

Recommended Field Set EOYR – Student Transitions 

On the Student Details screen, the Next Homeroom field is editable by the assigned Next 
School. The picklist will present the pre-defined list of the Next School homerooms and 
teachers. Select the appropriate information and save the record. 
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2.6 Student Movement Scenarios  

 Student Movement Next School 
Diploma 

Granted Date 
EOYR Transitions 

A Student is staying in the same school. X – same school   

B Student moving to another MyEd BC 
school. 

X   

C Student moving out of province, out of 
country, or to a non-MyEd BC school. 

  Withdraw 

D Pre-Admit student for next school year X – same school   

E Student withdrawing from their primary 
school, but continuing a secondary 
school association with another school. 
Student status will be Active no Primary. 

  Withdraw 

 Grade 12 Student Movement Next School 
Diploma 

Granted Date 
EOYR Transitions 

12A Grade 12 student who is graduating.  X Graduate 

12B Grade 12 student who is graduating but 
returning for additional courses next 
year. 

X X Retain 

12C Grade 12 student who is graduating but 
has continuing course(s) and secondary 
association to a secondary school. 
Student status will be Active no Primary. 

 X Graduate 

12D Grade 12 student who is NOT 
graduating and is returning to the same 
school next year. 

X – same school  Retain 

12E Grade 12 student who is NOT 
graduating and is moving to a different 
school next year.  

X  Retain 

12F Grade 12 student who is NOT 
graduating and is discontinuing 
schooling. 

  Withdraw 
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2.7 Strong Start Centres - Student Movement 

District process will dictate how students are transitioned from Strong Start Centres (EL) to 
Elementary schools and Kindergarten (KF).   

• Option 1 – Pre-transition students through EOYR 

• Option 2 – Withdraw students from StrongStart and pre-reg to the Elementary for next 

year. 

In both options, the school will be able to run address and PSR labels for Next Year Students. 

 

2.8 Student Secondary School Associations 

Student secondary school associations without an end date or with a future end date (a date 
later than the EOYR process), will have a new secondary school association created at EOYR.  
Schools with secondary school associations for students should review these end dates and 
update them as appropriate.      

End dated on or before end of 
current year Enterprise calendar  

Secondary school association is ended at EOYR 

Future end dated - Post EOYR  
(Oct 26, 20XX) 

Secondary school association will be ended  

New secondary school association will be created with 
the end date from the previous year record 

No end date New secondary school association is created for the next 
school year.  

Students withdrawn or graduated from their primary school with an open or next year secondary 
association will have the status of Active no Primary after EOYR.  Students moving to a new 
primary school with open or next year secondary associations will have the status of Active 
after EOYR. 
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2.9 Pre-Registered Students 

Student Top Tab>Filter>Pre-Reg Students 

 Options> Mass Update>Field>Next School 

Give ALL Pre-Registered (PreReg) students a Next School value.  This will ensure these 
students will show in the next year filter for school numbers and in the build view for scheduling 
purposes.  Pre-Admit students using PreReg as the enrollment type and the correct YOG. The 
current grade for pre-admit Kindergarten student will show EL, the EOYR process will advance 
them to KF as long as the correct YOG has been entered. It is recommended that Pre-Admit 
dates are current dates for membership record accuracy and adjustments pre EOYR, 
MyEducation handles the Pre-Admit identification through the status of PreReg and not the 
date.  EOYR will update the PreReg student E membership record to the first day of the new 
school year. 

 

If a student needs to make a last-minute change of schools before EOYR, there is no need to 
withdraw the student and enroll them in the new school.  Instead, assign a new Next School 
value and EOYR will transition them to the new school. 

EOYR performs the following actions for students with a Pre-Reg status: 

• Changes their enrollment status to Active. 

• Changes their primary school value to the value in the 'Next school' field.   

• Updates the most recent entry enrollment record with a date of August n, 20XX (e.g. 

09/08/2017). 

• Updates the most recent entry enrollment record to Active. 

• Updates the most recent entry enrollment record with the “Next School” set on the Pre-

Transition field set. 
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2.10 Health Checks  

Sorting and filtering the Pre transition field set by column can provide helpful information to 
schools and districts heading into EOYR.  Check over the groups of students with each setting 
and use the Student Movement Scenarios grid to determine if the settings assigned to the 
student will have the desired result after EOYR. 

EOYR Health Check filters are available at the District and School view on the Student top tab.  
These filters work with the Pre transition field set to identify students with potential data issues 
heading into EOYR, and students who will be changing from Active to Active no Primary.   

2.10.1 Pre transition field set – sort by column and review:  

• Students set to ‘RetainGrade’, ‘Withdraw’ and ‘to be graduated’ to ensure the lists 

are accurate.  

• Review the ‘NextSkl>Name’ field to ensure the schools listed are on the MyEdBC 

Active Schools List on the L1 Information Station. 

o Example: Ooc – Other Schools is not an active school.  A student moving out of 

province or to a school not using MyEducation BC should have the next school 

field blank and the ‘withdraw’ flag checked. Use the Pre transition withdrawal 

code to identify movement. 

• Review the students with the Dip/SCCP date field populated to ensure the correct 

students will have the date print on the PSR card. 

• Review the Pre transition withdrawal codes to determine if they are the correct codes 

for the student.  
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2.11 School and District EOYR Filters  

School or District View>Student Top Tab>Filter 

 

2.11.1 EOYR – Prior YOG still Active 

This filter provides a list of students with a prior year YOG and an Active enrollment status.  
These records require a review for accuracy to ensure the pre transition settings are correct.  

Students with a prior year YOG and the EOYR Transitions field set to Graduate‘ will not be 
included in the Graduate Seniors process.  (See Graduating Students section) 

• If the student is continuing next year: 

o Review and change the YOG to the appropriate year for the student. 

o Populate the next school if appropriate. 

• If the student is not continuing next year: 

o Flag the student to withdraw and enter the appropriate withdraw code. 

o Or withdraw the student prior to EOYR. 

• Options if the student is graduating: 

o Change the YOG to the current year (Student > Options > Registration > 

Promote/Demote Student) 

o Or withdraw the student prior to EOYR using the Graduate status and 

Graduated-Dogwood withdraw code 

2.11.2 EOYR – Students becoming Active No Primary  

This filter provides a list of primary students with both the pre transition settings and Secondary 
Association settings that will result in a student status of Active no Primary next year.  
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Review the list of students and communicate, as needed with the secondary school to 
determine if the student should be Active no Primary next year.  If it is determined that Active no 
Primary will not be the correct status for the student, change the student settings as required.  

• The student will be primary to the current Secondary School 

o Set the Secondary School as the Next School in the pre transition field set and 

remove the ‘withdraw’ or ‘to be graduated’ movement flag (Secondary school 

should also remove the next year association, or end date the current year 

secondary association).  (Dip/SCCP date can be entered if appropriate) 

 

• The student has completed work at the Secondary School and the school does not need 

access to the student record next year. 

o The Secondary School can end date the secondary association prior to the end 

of the enterprise calendar year or remove the next year secondary association as 

appropriate.  

2.11.3 EOYR – Future-Dated Enrollments 

District or School view > Student top tab 

This filter will show active students with a future enrollment date. These students will prevent 
EOYR from running for the entire province and therefore MUST be corrected.  

• Active Students MUST have a current Enrollment Date. 

• Pre-Registered Students may have a Future Enrollment Date. 

The student membership records can be corrected by using one of the two options below: 

1. If the student should be Active, change the Enrollment Date to a current date: 

• School > Student > Membership > Enrollment > Details of the most recent E 

record > change the date to a current date and save: 

------ OR ------ 

2. If the student should be PreReg, Change the status of the student to PreReg: 

• School > Student > Select Student > Options > Registration > Change Student 

Status to PreReg and save: 

Note: Date entered must be on or after the latest enrollment date. 
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3.0 Other Tasks 

3.1 General Programs 

Students leaving for another school can have the school based general programs end dated.  

3.1.1 To end date General Student Programs 

1. Go to the School view.  

2. In the Student top tab, select the Membership side tab 

3. Click the Programs sub-side tab. 

4. Click the Dictionary icon > Select General Program 

5. Click Options > Modify List 

6. Click the blue pencil icon in the End column 

7. Enter the appropriate end date for the general program 

8. When complete, click the green checkbox to save the entries 

Programs can be individually end dated by clicking into the details of the program instead of 
using Modify List. 

 

Do not end date the current Student Services 1701 Designation Program.  The designation 
record alerts the receiving school/district that a support plan may be needed.  
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3.2 Student Conduct Incidents 

Districts or schools that do not wish to have student conduct incidents travel to another school 
or the next school year, can choose to have these set to expire.   

All Incidents with an expiry date that is on or before EOYR will be deleted when the Enterprise 
job is run to remove expired incidents. 

3.2.1 To set expiration dates for individual student incidents 

1. Go to the School view.  

2. In the Student top tab, select the Conduct side tab 

3. Click the Incident sub-side tab. 

4. Click the blue hyperlink of the incident to expire. 

5. Populate the Expiration Date field. 

6. Click Save. 

 

3.2.2 To Set Expiration Dates for Multiple Student Incidents 

Remember:  Mass Update and Modify List functions can only be performed on Primary Active 
students. Set the filter to Primary Active Students if you intend to use these functions.    

1. Go to the School view.  

2. In the Conduct top tab, select the Incident History side tab. 

3. Click the  icon and select the Expiring Conduct Incidents field set. 

4. In the Options menu, select Modify List.  Click the  icon to make the fields editable. 

5. Populate the ExpDate field and click the green check mark to save. 
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3.3 Student Journal Entries 

Districts or schools that do not wish to have student Journal Entries travel to another school or 
the next school year, can choose to have these set to expire.   

All Journal Entries with an expiry date that is on or before EOYR will be deleted when the 
Enterprise job is run to remove expired Journal Records. 

3.3.1 To Edit Individual Student Journal Records 

1. In the School view, select the Student top tab.  

2. Select the student with journal entries to edit by checking the box beside their name.  

3. Click the Documents side tab. 

4. Click the Journals sub-side tab.  

5. Click the blue hyperlink of the journal entry that requires editing. 

6. Populate the Expiration Date field  

7. Click Save 

 

3.3.2 To Edit Multiple Student Journal Entries 

Remember:  Mass Update and Modify List functions can only be performed on Primary Active 
students. Set the filter to Primary Active Students if you intend to use these functions.    

Note:  Converted student journal entries that do not have the “Time” field populated will not 
allow the user to save the record until a time is entered in the record.   

1. In the School view, select the Global top tab. 

2. Click the Student side tab.  

3. Select the Student Journal table by clicking the blue hyperlink.  This will present a list of 

records if student journal entries have been recorded. 

4. Click the  icon and select the Default field set. 

5. In the Options menu, select Modify List.  Click the  icon to make the fields editable. 
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6. Populate the ExpDate field and click the green check mark to save. 

 
 

3.4 Check Former School & Secondary School Association End 
Dates 

1. In the School view, select the Global top tab. 

2. Click the Favourites side tab.  

3. Select the Student School Association table by clicking the blue hyperlink.  This will 

present a list of records of student school associations. 

4. In the Options menu, select Query.   

a. Leave the Tables field at Student School Association. 

b. In the Fields area, select Association type.  

c. In the Operator area, select Equals. 

d. In the Value field, select Former or Secondary as appropriate.  Click Add.  

The selection should appear in the Search Criteria box.   

e. Set Search based on to All Records.  Click Search.  

5. Review the records in the list and note records that do not have an End Date.   

6. Populate the End Date to a date on or before the current year Enterprise calendar year 
end field to ensure the association is ended through EOYR. 
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3.5 Fees 

Fee records with outstanding balances will be carried forward on the student record for all 
students.   When the student remains in the same school, the school will be able to continue 
managing the fee from the previous year.  

Students who are leaving the school through transition, transfer or withdrawal should have fee 
records with outstanding balances voided or deleted.  The Fees Management reference guide 
contains instructions for voiding or deleting fees.   

If a fee with an outstanding balance is carried forward to the new school, it will appear on the 
account statement for the student at the new school, who cannot manage the fee records from 
another school.   

If an outstanding fee record is carried forward to a new school in error: 

• The fee will appear on the account statement for the student at the new school. 

• The fee will only be visible on the student record in the Student top tab > Transactions 

side tab > Fees sub-side tab.  This will display the name of the school that assigned the 

fee so that school can be contacted to remove it. 

• The fee will not be visible in the School top tab > Cashier’s Office side tab at the new 

school.  The new school cannot manage or delete the fee.  

• The fee record will still be visible to the original school that assigned it in the School top 

tab > Cashier’s Office side tab > Fees sub-side tab.   

3.6 Lockers 

Locker tables in the School view > School top tab > Lockers side tab does not have a school 
year context and will remain static from year to year unless manual changes are made.  As 
these values may be assigned to student records in the current year, any deletions or 
modifications to the locker information should be done as a school start-up activity.   

Locker values assigned to students will be retained from year to year.   Schools using lockers in 
MyEducation BC may want to create a field set in the Student top tab that includes the locker 
field.  The Modify list function could then be used to update the locker values on student records 
as a school start-up activity.   

If students are transitioning out of your school, use list edit to remove the locker information 
from the student record before EOYR.  
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3.7 Transportation 

Transportation fields are on the student table.  Schools should review this information for 
students who are leaving their school and remove transportation information associated to these 
students. To update transportation information: 

1. In the School view, click the Student top tab.   

2. Use the  icon to select Primary Active students. 

3. Use the  icon to select the Bus Information field set.   

4. In the Options menu, select Modify List.  

5. Click the  icon to open the necessary columns for editing.  Make the necessary 

changes.   

6. Be sure to click the  icon to save changes.   

3.8 User Accounts 

When creating User Accounts, the system will default to having them expire on the last day of 
the school year, this being the last day of the current school year in the Enterprise calendar. 

District support staff will want to ensure their own accounts do not expire and may want 
to review existing user accounts for the staff, students and contacts which will require access to 
MyEducation BC after EOYR.   

3.8.1 To update the Account expiration date for an individual user: 

1. Log in to the District view.  

2. Click the Admin top tab and select the Users side tab.  

3. Click the blue hyperlink of the username that requires the date change.   

4. Update the Account expiration date field for the user.  

5. Click Save.  

3.8.2 To update the Account expiration date for multiple users: 

1. Log in to the District view.  

2. Click the Admin top tab and select the Users side tab.  

3. Check the box beside the users that require the date change.   

4. In the Options menu, select Show Selected.  Be sure you have the correct users 

selected. 

5. In the Options menu, select Mass Update.  The mass update pop-up window will 

appear. 

6. In the Field drop-down, select Account expiration date.  

7. In the Value field, enter the new Account expiration date.   

8. Click Update. 

Note:  Be sure you have the correct users selected. Date fields cannot be mass-updated to a blank value. 
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4.0 Student Services 

Students who are enrolled in student services where the student is moving out of district, should 
be exited from student services prior to end of year rollover.   

Schools should identify students who are withdrawing from their school or district and consult 
with their student services staff to ensure appropriate action is taken on these students.   

Instructions for exiting students from student services are in the Inclusive Education Plans 
document. 

Do not end date the current Student Services 1701 Designation Program.  The designation 
record alerts the receiving school/district that a support plan may be needed.  
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5.0 Appendix A – Change Management for 2025 

5.1 Changes for 2025 

On February 12, 2025 modifications were made to the EOYR fields, setting the old Pre 
transition fields to be deprecated. 

The fields of Retain in Same Grade, Withdraw at EOY and To be Graduated were all 
relabelled with a zz- prefix and set to Read Only. The Pre-Transitions field set and 
Enterprise related Filters/Queries has also been relabelled with the zz- prefix. 

• District, school or user created field sets, queries and filters have not been 
adjusted, but the field names will reflect the deprecated (zz-) status. 

These fields will not be used to set values for EOYR. Any current values should be 
migrated to the new EOYR Transitions field. 

If schools have already set information for the upcoming school year, these values can be 
migrated easily by using the Advance Filter functionality and Mass Update. (This can be 
done at the District or the School view) 

 

Using the zz-Pre-Transition field set and the Advanced filter: 

1. Filter on zz-Retain in Same Grade – Yes 

2. Options > Mass Update > EOYR Transitions > Retain 

3. Clear filter results 

4. Filter on zz-Withdraw at EOY – Yes 

5. Options > Mass Update > EOYR Transitions > Withdraw 

6. Clear Filter results 

7. Filter on zz-To be Graduated – Yes 

8. Options > Mass Update > EOYR Transitions > Graduate 

9. Clear Filter results 

Only the fields with the zz- prefix are changing. All other fields related to EOYR remain the 
same. (Next school, Academic Track, Next homeroom etc.) 


